Author Topic: Server Errors  (Read 3185 times)

Offline VileZambonie

  • Global Moderator
  • Senior Member
  • *****
  • Posts: 19073
Server Errors
« on: March 30, 2016, 09:44:51 AM »
Chris, I have been experiencing more frequent server errors. Not sure if anyone else has been getting these messages.
,                           ___ 
                         /  _ _ _\_
              ⌠ŻŻŻŻŻ'   [☼===☼]
              `()_);-;()_)--o--)_)

74 GMC, 75 K5, 84 GMC, 85 K20, 86 k20, 79 K10

Offline AZ87V10

  • Registered Users
  • *
  • Posts: 241
Re: Server Errors
« Reply #1 on: March 30, 2016, 12:54:36 PM »
I get those from time to time too. It seems totally random too. No real rhyme or reason to it. I've also noticed that sometimes I can't get a page or thread to load or it takes a really long time. Also, how come I can't refresh the forum like I used to? I now have to hit the home button and then hit the forum button to update the site to see new posts. I also never log off or close the site, so not sure if that has anything to do with it.
1987 Chevy V-10 Silverado short bed, 350TBI, 700R4, NP208, 3.73's, 31's
2001 Dodge Ram 1500 Laramie Quad Cab 4x4 short bed, 5.9L V8, Auto, 5 inch lift, 35's, 4.56's

Offline zieg85

  • Global Moderator
  • Senior Member
  • ****
  • Posts: 7552
    • 73-87 GM squarebody extended cab and conversions up to 91 R/V series
Re: Server Errors
« Reply #2 on: March 30, 2016, 01:01:35 PM »
X2 but it isn't that often and surprising the traffic is low when I do finally get back on.  Maybe the server shuts down and reboots and kicks everyone off???
Carl 
1985 C20 Scottsdale 7.4L 4 speed 3.21
1986 C10 under construction
https://www.facebook.com/groups/248658382003506/