Author Topic: NP203 Noise (Part time kit)  (Read 3053 times)

Offline Beefcake35

  • Newbie
  • Posts: 13
  • Newbie
NP203 Noise (Part time kit)
« on: September 30, 2021, 09:24:08 AM »
Hi All, so I have a 79 k10 350/350at. when I bought it the previous owner had put lockouts in it so I decided to take the 2nd step and do the part time kit in the transfer case. Drivetrain was always quiet. 200-300 miles later I get this loud whining grinding so I drain some oil and I have metal flakes. Obviously a problem. So- my buddy had another np203 with the part time kit already in it that was in good working condition when he pulled it (I trust him). I have the swap done and now I am getting a whining noise again when under load. Coasting or less throttle the noise goes away. I drained some fluid and it looked good but I decided to do a change anyway. Filled it up to the fill plug (3.5 quarts) of SAE30 (I thought it was supposed to take 4.5 quarts. Took it for a drive 30-40 miles and still get the same whining noise. Like very noticeable whining noise. Pulled the plug and tried to add more and it still appears full. Are these part time kits known to be noisy? I want my nice quite transfer case back.

Offline Beefcake35

  • Newbie
  • Posts: 13
  • Newbie
Re: NP203 Noise (Part time kit)
« Reply #1 on: September 30, 2021, 12:46:48 PM »
Update its more of a gear noise. gets almost worse when you let off the throttle. tried to attach a video but too large. when I am decelerating at a low speed it almost sounds like I am trying to shift it and the gears are grinding. Not all the time.

Offline VileZambonie

  • Global Moderator
  • Senior Member
  • *****
  • Posts: 18914
Re: NP203 Noise (Part time kit)
« Reply #2 on: September 30, 2021, 02:46:50 PM »
Quote
(I trust him)

Working order doesn't mean it wasn't making noises. Why don't you fix up the one you took out and then swap it back in? Which kit did you use?

https://milemarker.com/wp-content/uploads/2018/04/503-instructions.pdf
,                           ___ 
                         /  _ _ _\_
              ⌠ŻŻŻŻŻ'   [☼===☼]
              `()_);-;()_)--o--)_)

74 GMC, 75 K5, 84 GMC, 85 K20, 86 k20, 79 K10

Offline Beefcake35

  • Newbie
  • Posts: 13
  • Newbie
Re: NP203 Noise (Part time kit)
« Reply #3 on: September 30, 2021, 03:08:03 PM »
it was the mile marker kit. I can just fix up the one I had in there but was questioning if the part time kit caused the problem. Is it possible its a U joint or tranny issue?

Offline Beefcake35

  • Newbie
  • Posts: 13
  • Newbie
Re: NP203 Noise (Part time kit)
« Reply #4 on: September 30, 2021, 05:11:56 PM »
Checked out the U joints and they seem tight no play. Where the rear driveshaft slides into the yoke there is a little play. Don’t know if I should send the old one off for a rebuild or troubleshoot something other than the transfer case.

Offline VileZambonie

  • Global Moderator
  • Senior Member
  • *****
  • Posts: 18914
Re: NP203 Noise (Part time kit)
« Reply #5 on: September 30, 2021, 05:32:16 PM »
Have you tried shifting into lock to see if it changes? U-joints don't wine, they either clank or squeak or cause vibration.
,                           ___ 
                         /  _ _ _\_
              ⌠ŻŻŻŻŻ'   [☼===☼]
              `()_);-;()_)--o--)_)

74 GMC, 75 K5, 84 GMC, 85 K20, 86 k20, 79 K10

Offline FlatBlack77

  • Junior Member
  • ***
  • Posts: 894
  • Cheap Fast Reliable - Pick 2
Re: NP203 Noise (Part time kit)
« Reply #6 on: September 30, 2021, 06:52:16 PM »
Dont quote me on this.

Aren't you supposed to shift the case into lock for a few miles every 50 miles or so? Something about the part time kit changes the oil slinger or something like that and the case doesnt get proper oil circulation. So you shift it do get oil moved around then shift it back for awhile.
"When you are a hammer, everything looks like a nail"
'77 C/10 - 350/350 mild street motor

Offline JohnnyPopper

  • Senior Member
  • ****
  • Posts: 2366
  • Old Goof
Re: NP203 Noise (Part time kit)
« Reply #7 on: September 30, 2021, 08:09:18 PM »
Okay 3 things:

The loc feature goes away with the part time kit. You DO need to drop in to 4w drive to sling oil to the rear case and all that's there.

Second your friend's xfer case probably has some serious wear evidenced by your description, and probably sounds different from yours.

Third, some forget to install the flat roller bearing. If that happens, the gears clash and metal is deposited in your oil.

Pull yours apart and inspect.

Would have love to be a fly on the wall when the previous owner finished up the wheel locks, selected 'free' , got in and discovered he was going nowhere fast.  ::)
1957 Apache 3100 235 Inline 6, 3 on the tree
1973 C-20, 3+3 454 4BBL TH400  Water Injection
1978 K-10, 350 4BBL TH350 NP203 M.M. Part time Kit/Hubs
1980 C-10 under construction

Offline Beefcake35

  • Newbie
  • Posts: 13
  • Newbie
Re: NP203 Noise (Part time kit)
« Reply #8 on: September 30, 2021, 10:13:38 PM »
Pulled the rear driveshaft tonight and took it for a drive. Quiet as it can be. One u joint didn’t feel righ so I will replace that tomorrow. Will check differential fluid as well. Went through all that when it may have been just a u joint!!differential could still be the problem I guess

Offline Beefcake35

  • Newbie
  • Posts: 13
  • Newbie
Re: NP203 Noise (Part time kit)
« Reply #9 on: October 01, 2021, 11:22:18 AM »
Replaced the u joints and put the rear driveshaft back in and the noise is back. Thoughts? Noise really sounds like it’s coming from the TC

Offline JohnnyPopper

  • Senior Member
  • ****
  • Posts: 2366
  • Old Goof
Re: NP203 Noise (Part time kit)
« Reply #10 on: October 01, 2021, 11:34:39 AM »
Seems like you "unloaded" the problem by removing the driveshaft.

I still think your friends TC has problems. If this is your daily then I would find an alternate, as these symptoms will only get worse.

I would start with your original. I find it interesting that it took 2-3 hundred miles to develop the whine. Something was probably missed, like the 23? roller bearing on the main carrier, or the flat rollers at the end of the carrier.

The part time changes the gearing to:

L4
L2
N
H2
H4

1957 Apache 3100 235 Inline 6, 3 on the tree
1973 C-20, 3+3 454 4BBL TH400  Water Injection
1978 K-10, 350 4BBL TH350 NP203 M.M. Part time Kit/Hubs
1980 C-10 under construction

Offline Beefcake35

  • Newbie
  • Posts: 13
  • Newbie
Re: NP203 Noise (Part time kit)
« Reply #11 on: October 01, 2021, 11:45:59 AM »
Thanks Johnny. I missed your previous post. I was racking my brain when I unlocked the hubs and couldnt go anywhere. Thanks to this forum I was able to identify that. Do you think there is any chance it could be out of balance driveshaft or rear differential? I hate to have the TC rebuilt and do another swap without making sure everything else checks out. Is it ok to drive for a bit with just the front driveshaft? Wouldnt be pulling anything just daily driving. Thanks again!!!

To add. i notice there is a little play where the driveshaft slides into the Yolk. Very minimal but not sure if that could cause it either.
« Last Edit: October 01, 2021, 11:49:51 AM by Beefcake35 »

Offline JohnnyPopper

  • Senior Member
  • ****
  • Posts: 2366
  • Old Goof
Re: NP203 Noise (Part time kit)
« Reply #12 on: October 01, 2021, 03:10:29 PM »
Yes, prior to the conversion, that component consisted of a differential between the front and rear axle. Unlocking the hubs disconnected the axles so they would just spin.

It won't hurt to drive in 4w high with the rear axle off. But there is something wrong with your friends TC.

Take your time and look for wear, chatter marks, and other nasty things inside your old TC.

Review the instructions from Miles Marker and make sure nothing was missed.
1957 Apache 3100 235 Inline 6, 3 on the tree
1973 C-20, 3+3 454 4BBL TH400  Water Injection
1978 K-10, 350 4BBL TH350 NP203 M.M. Part time Kit/Hubs
1980 C-10 under construction

Offline VileZambonie

  • Global Moderator
  • Senior Member
  • *****
  • Posts: 18914
Re: NP203 Noise (Part time kit)
« Reply #13 on: October 01, 2021, 04:35:11 PM »
Yoke, not yolk... These aren't eggs  8)

Did you shift into Hi Lock and Hi position to see if it changes? (The two positions closest to your seat), and to JP's point your shift knob is no longer a true representation of what is happening after your conversion but meaning what you see on the knob.
,                           ___ 
                         /  _ _ _\_
              ⌠ŻŻŻŻŻ'   [☼===☼]
              `()_);-;()_)--o--)_)

74 GMC, 75 K5, 84 GMC, 85 K20, 86 k20, 79 K10

Offline Beefcake35

  • Newbie
  • Posts: 13
  • Newbie
Re: NP203 Noise (Part time kit)
« Reply #14 on: October 04, 2021, 08:18:22 AM »
ya I tried about every combination with hubs locked and unlocked and H Lock and high. Everything does the same thing :(