Author Topic: Loud ticking sound when engine is running  (Read 863 times)

Offline runnergeorge

  • Newbie
  • Posts: 56
  • Newbie
Loud ticking sound when engine is running
« on: December 26, 2020, 03:05:13 PM »
Hey everyone happy holidays! So I did a wick search on here regarding pinging and knocking and I found some great information that leads me to believe my engine is pinging. However, I wanted to post and dive a little deeper before making assumptions. I have a 75 c10 with I believe the original 350 engine. I recently replaced the valve stem seals and put a new intake manifold gasket on it. Since doing that I hear a loud ticking type noise that can be heard the loudest when sticking my head under the truck right behind the driver side front tire. I donít think it is an exhaust leak because I donít hear a ďpshhĒ sound. Any thoughts?

Offline frotosride

  • Senior Member
  • ****
  • Posts: 1313
    • WFO CONCEPTS
Re: Loud ticking sound when engine is running
« Reply #1 on: December 26, 2020, 09:25:26 PM »
Unless you have gotten bad gas from somewhere, or most likely stabbed the distributor a few teeth off and your timing isn't adjusted right, I would check for exhaust leaks. If it is an exhaust leak it will follow RPM and get louder. Before running it a lot to check for an exhaust leak verify your timing first. It would suck to be wrong and break things. When doing this check whatever type of advance mechanism you have and make sure it isn't locked out or bent. you can easily hook up a hose to the vacuum diaphram and just sick on it to watch it advance with the cap off the distributor.
"Beat it like a red-headed ford"
1987 v10 Silverado(LQ4), 87 R10,83 K20, 83 cucv 6.2 Detroit
2006 Boulevard M109R 109 cid,2019 M109R BOSS
2009 Jeep XK, (future LS Swap)
GSXR 750 engine awaiting go kart

Offline Mike81K10

  • Frequent Member
  • **
  • Posts: 421
Re: Loud ticking sound when engine is running
« Reply #2 on: December 26, 2020, 09:27:39 PM »
Was the noise present prior to working with the valves. If not it may be the problem. Could be many things, valves (head problem), crankshaft seals, loose nut on a rocker, bad oil pump - not allowing proper oil pressure, and etc. If you cannot figure it out you will need someone to check it out, would be hard to diagnose without hearing it. bd and others on this forum can provide some further advice.
« Last Edit: December 26, 2020, 09:31:11 PM by Mike81K10 »

Offline frotosride

  • Senior Member
  • ****
  • Posts: 1313
    • WFO CONCEPTS
Re: Loud ticking sound when engine is running
« Reply #3 on: December 26, 2020, 09:40:01 PM »
Valve lash or valve train issue. Take the cover off and check everything, if you have a spare cover you could cut the top off, bolt the rest down and watch the valve train if you suspect it to be something you couldn't see with the naked eye.
Like Mike said, "its hard to diagnose without hearing it" especially over the internet and all we can really do is give you possible and likely scenarios based on facts and odd things we've all ran into. Pick through what you read and try what sounds like it may fit. Definitely verify your timing before running the engine for long periods or under any load.
"Beat it like a red-headed ford"
1987 v10 Silverado(LQ4), 87 R10,83 K20, 83 cucv 6.2 Detroit
2006 Boulevard M109R 109 cid,2019 M109R BOSS
2009 Jeep XK, (future LS Swap)
GSXR 750 engine awaiting go kart

Offline runnergeorge

  • Newbie
  • Posts: 56
  • Newbie
Re: Loud ticking sound when engine is running
« Reply #4 on: December 27, 2020, 11:16:07 AM »
Thanks for all the great advice. The noise was not present before the valve seal job. After I buttoned everything back up I verified the timing by setting the timing according to the balancer to 8 degrees. If the distributor was placed a few teeth off when reinstalling it would that give me a false reading on the balanced? Say the balanced says 8 degrees when in reality itís like 10? The sound doesnít get louder when I accelerate, but it does get faster when I accelerate. My belief is I may not have tightened a rocker nut correctly.

Offline frotosride

  • Senior Member
  • ****
  • Posts: 1313
    • WFO CONCEPTS
Re: Loud ticking sound when engine is running
« Reply #5 on: December 27, 2020, 11:52:21 AM »
Your valve train tends to follow rpm when a rocker is loose. Just for good measure I'd check both sides and make sure you are on the base circle of the cam for that cylinder when you adjust lash. I fully know better but made the mistake of not tightening #6 rockers properly on my lq4 and when I heard the noise I second guessed it to be something else despite the first thing that came to mind.
Thankfully no damage, verified with a bore scope. I only scoped it because of how loose they were. If I had ran it any longer, the rocker on my exhaust would have come off for sure!

Let us know what you find.
"Beat it like a red-headed ford"
1987 v10 Silverado(LQ4), 87 R10,83 K20, 83 cucv 6.2 Detroit
2006 Boulevard M109R 109 cid,2019 M109R BOSS
2009 Jeep XK, (future LS Swap)
GSXR 750 engine awaiting go kart

Online JohnnyPopper

  • Senior Member
  • ****
  • Posts: 1370
  • Old Goof
Re: Loud ticking sound when engine is running
« Reply #6 on: December 27, 2020, 02:00:17 PM »
You can use a solid rod, metal or even wood, to use as a stethoscope and listen to the noise to isolate it.

Place the end on the area you suspect, and other end on your ear. (closed, not in you ear)

The noise will be amplified where it is originating.

My bet is it's a loose rocker arm.
1957 Apache 3100 235 Inline 6, 3 on the tree
1973 C-20, 3+3 454 4BBL TH400  Water Injection
1978 K-10, 350 4BBL TH350 NP203 M.M. Part time Kit/Hubs
1980 C-10 under construction

Offline runnergeorge

  • Newbie
  • Posts: 56
  • Newbie
Re: Loud ticking sound when engine is running
« Reply #7 on: December 27, 2020, 04:18:33 PM »
My guess is that the engine needs to be running in order For The stethoscope to give any clues. I will do that and-see what I find. Thank you.

Offline frotosride

  • Senior Member
  • ****
  • Posts: 1313
    • WFO CONCEPTS
Re: Loud ticking sound when engine is running
« Reply #8 on: December 27, 2020, 06:12:46 PM »
You can use a solid rod, metal or even wood, to use as a stethoscope and listen to the noise to isolate it.

Place the end on the area you suspect, and other end on your ear. (closed, not in you ear)

The noise will be amplified where it is originating.

My bet is it's a loose rocker arm.

+1 and before I owned a pair I'd use a spray paint cap to cup over my ear. Works like a champ. sometimes i still do this just because the stethoscope is extremely uncomfortable in your ears.
"Beat it like a red-headed ford"
1987 v10 Silverado(LQ4), 87 R10,83 K20, 83 cucv 6.2 Detroit
2006 Boulevard M109R 109 cid,2019 M109R BOSS
2009 Jeep XK, (future LS Swap)
GSXR 750 engine awaiting go kart

Offline Mike81K10

  • Frequent Member
  • **
  • Posts: 421
Re: Loud ticking sound when engine is running
« Reply #9 on: December 27, 2020, 06:32:18 PM »
I actually once cut and used about 2' length of old garden hose to isolate which rocker was making nose once and it worked.

Offline runnergeorge

  • Newbie
  • Posts: 56
  • Newbie
Re: Loud ticking sound when engine is running
« Reply #10 on: December 29, 2020, 07:48:44 PM »
Hey everyone, so I took A listen today with A PVC pipe section and I heard multiple ticking noises coming from different rockers. Some worse than others. What would be The next steps to tightening The Rocker arms? Can I tighten them while The engine is running, or should I tighten one at a time, run it to confirm, turn off, then move on? I apologize for seemingly simple questions but I am new and I have seen and heard of different methods for almost everything. Thank you!

Offline frotosride

  • Senior Member
  • ****
  • Posts: 1313
    • WFO CONCEPTS
Re: Loud ticking sound when engine is running
« Reply #11 on: December 30, 2020, 01:22:03 PM »
Good to know the level of abilities for the person we are talking to, so thanks for that. I'm going to try and explain this as simple as possible. In order to get the lash (clearance between rocker arm and valve stem) correct you have to tighen the rockers on the base circle of the cam ie,... any part of the camshaft for the intake or exhaust lifter that has no rise or ramp either at the beginning or the end of the lobe. To do this the best way is to take the valve cover off and turn the engine by hand until the cylinder you are adjusting is at topdead center. You can verify this a number of ways. The easiest is to watch the valve train and pay attention to the timing events. Intake opens  first (piston traveling down) intake closes (piston traveling up, both valves are now closed and cylinder is at top dead center), piston compresses combustion mixture. Spark, explosion, piston travels down under power. Exhaust valve opens (piston travels up)  exhaust valve closes, both valves are now closed. After the intake valve shuts completely in the compression stroke you will be at top dead center (relatively) for what we need to accomplish. make sure you stop rotating the engine before the exhaust valve starts to open. Both valves should be shut and you can look at them to see that the top of the keepers are at an even height as well as the rockers. Now adjust the nut for lash (millions of videos and write-ups on this). To achieve zero lash, tighten down the rocker as you spin the push rod in your fingers, do this until you notice slight resistance as you spin the pushrod (this is zero lash). You should also no longer have any lateral movement in the pushrod (up/Down). If you have hydraulic lifters then the GM recommended pre-load is 1 turn past zero lash to pre-load the lifters. Do this to each cylinder and you will be on your way.
If you have a solid roller then set lash using a feeler gauge between the rocker arm and valve stem. Tighten down the nut on the rocker stud a little at a time until you feel drag on the feeler gauge (take it out of the pack and tie a string in the hole). you should be able to reinstall the feeler gauge between the  rocker and valve stem. .002" for iron block and iron heads and .006" iron block and aluminum heads. There may be some out there that recommend different lash settings but this will surely get you going.


There are faster methods to do this since the valve timing events occur in degrees of rotation for each cylinder where as more than one will be on the base circle at the same time as others. But to keep it simple we will avoid that conversation for now. I just wanted you to know in case you searched it and was confused why it was being done differently.
« Last Edit: December 30, 2020, 01:40:28 PM by frotosride »
"Beat it like a red-headed ford"
1987 v10 Silverado(LQ4), 87 R10,83 K20, 83 cucv 6.2 Detroit
2006 Boulevard M109R 109 cid,2019 M109R BOSS
2009 Jeep XK, (future LS Swap)
GSXR 750 engine awaiting go kart

Offline runnergeorge

  • Newbie
  • Posts: 56
  • Newbie
Re: Loud ticking sound when engine is running
« Reply #12 on: December 31, 2020, 11:27:52 AM »
Thank you for the great information! That definitely simplifies what I have been reading and watching. The difficult part I ran into the first time around was tightening the rear rockers due to things being in the way. Thanks to the service manuals in this forum and your help I will give this another go and let you all know how it goes! Iím hoping to get it done this weekend. Thanks again!

Offline frotosride

  • Senior Member
  • ****
  • Posts: 1313
    • WFO CONCEPTS
Re: Loud ticking sound when engine is running
« Reply #13 on: December 31, 2020, 02:05:01 PM »
That's why this forum exist. Just take your time and know when to walk a way for a minute. Have a Blessed New year!
"Beat it like a red-headed ford"
1987 v10 Silverado(LQ4), 87 R10,83 K20, 83 cucv 6.2 Detroit
2006 Boulevard M109R 109 cid,2019 M109R BOSS
2009 Jeep XK, (future LS Swap)
GSXR 750 engine awaiting go kart

Offline runnergeorge

  • Newbie
  • Posts: 56
  • Newbie
Re: Loud ticking sound when engine is running
« Reply #14 on: January 02, 2021, 02:56:44 PM »
Happy New year everyone! I AM Happy to say that I have successfully adjusted The Rocker arms so there is No tick. In the process of this I bought A New distributor, got that installed as well, and the truck Is running better than ever. Thank you all.