Author Topic: Engine Hesitation  (Read 1077 times)

Offline septantrionalis

  • Newbie
  • Posts: 49
Re: Engine Hesitation
« Reply #15 on: January 02, 2019, 09:22:55 PM »
Ignore me, problem solved.
« Last Edit: January 02, 2019, 10:33:28 PM by septantrionalis »

Offline septantrionalis

  • Newbie
  • Posts: 49
Re: Engine Hesitation
« Reply #16 on: January 02, 2019, 10:33:07 PM »
So I just went out to look at how the choke was adjusted.  I wanted to see where the center pointer was in relation to the index marks.  It was actually pointing to the front of the truck!  As a reference point, the index marks are at the top.  So the choke cap was almost 45 degrees clockwise away from the actual index marks.  I'm actually hoping it was 45 degrees clockwise instead of 315 degree counterclockwise because I turned it 45 degree counterclockwise to get it pointing to the top.  The other option would have been to turn it 315 degrees counter clockwise to get it to the top.  I also hope this didn't screw up my choke.

Anyway, I set the center point to the top, directly in the center of the index marks and drove the truck around.  The hesitation is completely gone!

I noticed, however, that the truck is idling at around 2000 RPM, which is really high.  I can manually force the fast idle cam to disengage and my RPMs drop to 1000, which is what I want.  Once I hit the gas, it engages again causing the idle RPM to go back up to 2000 RPM.  Any idea as to why the fast idle cam is engaging when I hit the gas and not disengaging later?  Its cold outside, but I feel like my truck is warmed up at this point.  My engine temperature gauge reads 180 degrees.

Here's a video.  You can see the fast idle cam and choke engaging the second I give it gas.  At this point, the engine is pretty warmed up.

https://www.youtube.com/watch?v=LBKmWAghszs
« Last Edit: January 02, 2019, 11:16:00 PM by septantrionalis »

Offline MrFiveOh

  • Registered Users
  • *
  • Posts: 199
  • The Local Po-Po
Re: Engine Hesitation
« Reply #17 on: January 03, 2019, 01:29:53 AM »
you need to adjust your choke more. check the tension on the choke by taping it with your finger, you should feel slight tension (do this prior to a cold start) It may have too much advance choke causing the idle cam to get caught.
1974 C-10 AKA "Smurf"
350/700R4 Hooker Headers 134-A A/C
4/5 Drop - Ridler 650 rims 20x8.5/20x10
Kenwood single din radio 2 IB-Flat Pioneer Subwoofers Rockford Fosgate Power 1000-bdcp amp

Offline VileZambonie

  • Global Moderator
  • Senior Member
  • *****
  • Posts: 17293
Re: Engine Hesitation
« Reply #18 on: January 03, 2019, 04:07:56 AM »
Make sure you have 12 volts at the choke coil when the engine is running.
,                           ___ 
                         /  _ _ _\_
              ⌠ŻŻŻŻŻ'   [☼===☼]
              `()_);-;()_)--o--)_)

Offline septantrionalis

  • Newbie
  • Posts: 49
Re: Engine Hesitation
« Reply #19 on: January 03, 2019, 08:53:22 AM »
Dang, false alarm.  The center point and index markers aren't correct on my carburetor.  With the truck cold and off, I gave the carb just a little bit of throttle.  I then turned the choke cap clockwise until the choke was open.  I then turned the choke cap counter clockwise until the choke was closed.  According the the instructions, this is where the choke cap should be set -- and this is where it was set before I messed with it.  I guess the hesitation went away because the RPMs were so high.  So I'm back to square one.

In summary: I'm seeing a hesitation in the lower to mid throttle range that goes away when the truck is warm.

What I've done:
Engine Timing: Validated that its spot the manufacturers recommended setting.
Jets: Set according to what Holley recommends for my altitude.
Accelerator pump nozzle: I tried .025, .031, .035, .037.  The higher number seems better for me, though I still get the hesitation.

What is left to try:
A less resistant vacuum secondary spring
Choke: Different adjustments
« Last Edit: January 03, 2019, 07:44:50 PM by septantrionalis »

Offline JohnnyPopper

  • Frequent Member
  • **
  • Posts: 309
  • Newbie
Re: Engine Hesitation
« Reply #20 on: January 03, 2019, 05:04:25 PM »
I agree with Blazer, go there first.

Classic symptoms of an ineffective choke.


Offline septantrionalis

  • Newbie
  • Posts: 49
Re: Engine Hesitation
« Reply #21 on: January 03, 2019, 07:46:29 PM »
ok, I ended up rotating the choke cap about a quarter of an inch counter clock wise from where it initially was.  I'll drive it for a few days and see how it does and continue adjusting it.

Offline blazer74

  • Site Supporters
  • Junior Member
  • ******
  • Posts: 738
  • Newbie
Re: Engine Hesitation
« Reply #22 on: January 04, 2019, 05:59:01 PM »

Offline JohnnyPopper

  • Frequent Member
  • **
  • Posts: 309
  • Newbie
Re: Engine Hesitation
« Reply #23 on: January 05, 2019, 07:25:06 AM »
Sounds like you're getting close, especially if when everything is at operating temp you are at the idle speed you want.

Rule of thumb: with everything hot, and 12 volts to the coil, loosen the choke clamp ring, rotate the choke both directions, stopping with the choke plate straight up. That should be the end of it.

When you cold start it, depress the pedal slightly to allow the choke cam to step up, and it should stay there with fast idle till it reaches operating temp.

We're going to miss you... ;)

Offline septantrionalis

  • Newbie
  • Posts: 49
Re: Engine Hesitation
« Reply #24 on: January 06, 2019, 09:37:27 PM »
Just an update.  I think I finally got it.  The solution was actually a mix of issues. 

I adjusted the choke cap and it fixed the hesitation issue when I took off at a stop light.  However, when gunned it while turning a corner, the engine would start to sputter.  I decided to go down two springs on the secondary springs from uncolored to yellow, and that actually solved that problem.  Not sure why, but whatever.  There was still a very very small blip in the power if I launched very quickly towards the bottom end (if the engine wasn't warmed up).  If I launched mildly or slowly, I didn't feel it.  It wasn't anything that caused the truck to stall or anything, but it was definitely noticeable.  Upping my idle solved that.  So in the end, this is everything I had to do :

Accelerator pump cam: Orange -> Blue
Accelerator pump nozzle: 0.031 -> 0.025
Choke: Turned 3 notches counter clockwise.
Secondary springs: uncolored -> White.



« Last Edit: February 10, 2019, 02:46:06 PM by septantrionalis »

Offline JohnnyPopper

  • Frequent Member
  • **
  • Posts: 309
  • Newbie
Re: Engine Hesitation
« Reply #25 on: January 07, 2019, 04:12:38 PM »
Nice work! Glad you stuck with it.

I noticed you mentioned a blip when it wasn't warmed up... These beasts like to operate in a narrow temperature range starting around 180 degrees. When you are below that, expect blips and farts and sputter. Especially in Cold Country!

Now, can we just know the meaning of your name. Please?  :)


Offline septantrionalis

  • Newbie
  • Posts: 49
Re: Engine Hesitation
« Reply #26 on: January 07, 2019, 10:30:23 PM »
Now, can we just know the meaning of your name. Please?  :)

haha.  I was tired of trying to find usernames that weren't taken.  I wanted something unique but easy to remember without numbers.  I'm into astronomy, so I took the star name "Torcularis Septentrionalis" and modified it.  I just took the Septentrionalis portion of it and changed the second "e" to an "a". 

Offline JohnnyPopper

  • Frequent Member
  • **
  • Posts: 309
  • Newbie
Re: Engine Hesitation
« Reply #27 on: January 07, 2019, 11:59:14 PM »
Ah hah! I now see what you did there!

The wife just shared stats on UY Scuti, check out that beast! What kind of planets and moons must orbit that monster?