Author Topic: Mystery Vacuum Leak?  (Read 222 times)

Offline adgalloway

  • Newbie
  • Posts: 18
  • Newbie
Mystery Vacuum Leak?
« on: March 31, 2019, 07:54:32 PM »
I'm working on an 84 K10 with a transplanted 350. I think there's a vacuum leak because the idle mixture screws have almost no effect. I've sprayed ether all around the carb base plate, the EGR block off plate, all vacuum hoses and connections including the brake booster, no noticeable increase in idle speed to indicate a vacuum leak. The idle is rough and at times surges. The engine fires right up when cold, but once up to temp it runs rough and if you shut it off and try to restart, the starter encounters a lot of resistance almost like the engine is fighting itself. The best manifold vacuum I can get is 13-15 inches of mercury. I did a cranking compression test today on a cold engine. The results are as follows:

Cylinder 1 = 85 (put some oil in the plug hole and re-tested, came up to about 88
Cylinder 2 = 105
Cylinder 3 = 88
Cylinder 4 = 103
Cylinder 5 = 95
Cylinder 6 = 107
Cylinder 7 = 120
Cylinder 8 = 105

I read a few minutes ago that I should have done this test on a warm engine, with all the plugs out, and the throttle wide open. I did it on a cold engine, with only 1 plug removed at a time and no throttle, planning to retest next weekend the right way, and hoping for higher numbers across the board.

Any thoughts or suggestions are welcome.

Thanks,

Offline Smokehouse

  • Newbie
  • Posts: 35
  • Newbie
Re: Mystery Vacuum Leak?
« Reply #1 on: April 01, 2019, 08:55:19 AM »
That seems like a lot of variation there on the compression. I was always told no more than 10 to 15 per in variation from the best cyl to the worst. That could be why you are running rough. I don't think it matters on the testing conditions i did mine on a cold motor and got 135 to 130 on mine and it has little over 100k on it with great oil pressure.
You are not that hot to be that bitchy.

Offline Irish_Alley

  • Tim
  • Global Moderator
  • Senior Member
  • *****
  • Posts: 13064
  • Family is not an important thing. It's everything.
Re: Mystery Vacuum Leak?
« Reply #2 on: April 01, 2019, 10:11:59 AM »
i would pull all the plugs so your engine is turning at the same speed for all cylinders.
If you can’t tell yourself the truth, who can you tell it to?~Irish_Alley

When you have eliminated the impossible, whatever remains, however improbable, must be the truth ~Sherlock Holmes

Offline JohnnyPopper

  • Frequent Member
  • **
  • Posts: 374
  • Newbie
Re: Mystery Vacuum Leak?
« Reply #3 on: April 01, 2019, 04:34:16 PM »
Q's:

What did the plugs look like? Sooty? Oily?

What is the idle sitting at when warmed up?

How many miles on the 'Carburetor'?

READ THE FOLLOWING VERY CAREFULLY, AND IF YOU HAVE ANY DOUBTS, DO NOTHING. DON'T GRENADE YOUR MOTOR.

If it has carbon build up, bring up to operating temp, (drive it for about 3-5 miles) remove air cleaner and holding the RPM at 2500-3000, slowly POUR/DRIP a pint of water down the carb, backing off on the water before it dies, and returning to speed, continue till the water is gone.

The water will, upon hitting the hot carbon, dislodge by exploding it. Look up 'water injection' same principle.

Obviously If you pour too much too fast, you can damage the motor. I have done this on gas motors for 40 years, never blew one up. 

If symptoms persist, it sound like your carb might need a rebuild. 

Offline VileZambonie

  • Global Moderator
  • Senior Member
  • *****
  • Posts: 17315
Re: Mystery Vacuum Leak?
« Reply #4 on: April 01, 2019, 05:12:03 PM »
Ignore your compression test results since the test is invalid. Things you need to remember when doing the test:

Choke open, WOT
Ignition system disabled
Battery charger installed
All plugs removed
4 compression strokes each cylinder

Regardless, your timing is incorrect and double check your firing order. Ensure # 5 & 7 wires aren't crossed as this is a common mistake.
,                           ___ 
                         /  _ _ _\_
              ⌠ŻŻŻŻŻ'   [☼===☼]
              `()_);-;()_)--o--)_)