Author Topic: 1985 c1500 starter seems weak  (Read 476 times)

Offline pletsch

  • Newbie
  • Posts: 3
  • Newbie
1985 c1500 starter seems weak
« on: April 09, 2019, 10:58:57 AM »
Hello everyone. So yesterday my starter started clunking intermittently while trying to start it. I replaced the starter to find that i have a new issue. When i go to start it, the starter engages fine and starts to spin the flywheel for a brief second then makes a bunch of clicking sounds and barely moves the flywheel. I've pretty much ruled the battery out. It has 12.8 volts and i jumped the starter by hooking cables directly from the battery to the starter and starts just fine. I cleaned the wire connectors on both the battery and starter and ensured they were tight. I'm stumped because nothing changed in the equation besides the starter but the new starter has the 3 posts (battery, s, and r) where as my old one only had the 2 but fron what ive read, it shouldn't matter. And yes the ignition wire is connected to the "s" part.

Offline zieg85

  • Carl
  • Senior Member
  • ****
  • Posts: 7265
    • 73-87 GM squarebody extended cab and conversions up to 91 R/V series
Re: 1985 c1500 starter seems weak
« Reply #1 on: April 09, 2019, 11:51:39 AM »
Just because cable ends are clean doesn't mean inside the casing is all corroded up and green.  Also just because the battery measures good voltage wise, you need to have it load tested.
1985 C30 Custom Deluxe Ext. cab 5.7L TH400 3.21 
1985 C20 Scottsdale 7.4L 4 speed 3.21
1986 C10 under construction
https://www.facebook.com/groups/248658382003506/

Offline pletsch

  • Newbie
  • Posts: 3
  • Newbie
Re: 1985 c1500 starter seems weak
« Reply #2 on: April 09, 2019, 12:01:20 PM »
True but the starter works perfectly when i jump it using cables directly from the battery to the solenoid. I find it odd that if they inside of the cables are corroded, it all of a sudden starts this problem. I'm going to check voltage at the solenoid while cranking after work.

Offline Henry

  • Frequent Member
  • **
  • Posts: 308
Re: 1985 c1500 starter seems weak
« Reply #3 on: April 09, 2019, 12:54:49 PM »
Hi Pletsch:
When you replaced the starter, did you replace the solenoid as well? If not, you should take the solenoid apart and inspect the contacts and other components.
Regards,
Henry

Offline pletsch

  • Newbie
  • Posts: 3
  • Newbie
Re: 1985 c1500 starter seems weak
« Reply #4 on: April 09, 2019, 01:47:45 PM »
Yes. Both were replaced

Offline Irish_Alley

  • Tim
  • Global Moderator
  • Senior Member
  • *****
  • Posts: 13272
  • Family is not an important thing. It's everything.
Re: 1985 c1500 starter seems weak
« Reply #5 on: April 09, 2019, 11:53:16 PM »
if you were able to jump the starter fine the the issue has to be either the connection or the main wire
If you canít tell yourself the truth, who can you tell it to?~Irish_Alley

When you have eliminated the impossible, whatever remains, however improbable, must be the truth ~Sherlock Holmes