Author Topic: 4 wheel drive not working.  (Read 3148 times)

Java110

  • Guest
4 wheel drive not working.
« on: May 28, 2002, 12:32:00 AM »
I have an 85 short bed silverado and the 4wd won't work. With the T-case shifter in 4 high on dirt I can spin the rear tires while holding the brakes, and just hitting the gas, only the rears spin. In 4 low, the truck is geared down, but still only the rears spin. I just changed the T-case fluid. What should I look for, or what could be the problem? Any help appreciated. Thanx...

Java110@email.com


Offline Kevin108

  • Frequent Member
  • **
  • Posts: 323
Re: 4 wheel drive not working.
« Reply #1 on: May 27, 2002, 11:56:00 PM »
Do you have auto or manual-locking hubs?

87 Silverado 4x4 Longbed Pickup
My Mods | Truck Pics | E-mail Me


Java110

  • Guest
Automatic
« Reply #2 on: May 28, 2002, 01:42:00 PM »
I have auto lockin hubs and I just figured out the front drive shaft is spinning and there is a clicking noise coming from the hubs.

Java110@email.com


Offline VileZambonie

  • Global Moderator
  • Senior Member
  • *****
  • Posts: 17781
Re: Automatic
« Reply #3 on: May 28, 2002, 08:51:00 PM »
Take those junk auto locking hubs and trash em. They are nothing but trouble. I had mine trying to lock in by themselves and make noise and not engage. They are junk. Buy a nice set of Warn 4WD hubs and never worry about it again.

~Captain's Log~

,                           ___ 
                         /  _ _ _\_
              ⌠ŻŻŻŻŻ'   [☼===☼]
              `()_);-;()_)--o--)_)